This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] Install PV DomainU from CD-ROM

On Sat, 2010-08-14 at 01:35 -0500, Blah Blah wrote:
> I've installed RHEL from cd, and that is similar enough to fedora.
> Have you tried an older version of fedora?

An older version of Fedora will do me no good, as they are no longer
supported so I can't have it on our network by security policy. The
oldest version I tried was F11, and I've also tried F12 and F13 after
they were released with the same results: it hangs on the install when
booting the kernel.

I am aware that there is a place where I can download images for $10
that are reported to work (I've got the URL someplace), but I did this
more as a test, to see what worked and what didn't (it is still on my
list to try Ubuntu Lucid). I suppose that installing an older version of
Fedora would be a valid test from which something could be learned; how
old would I have to go?

>From things I've read, it seems like the real problem might be the new
kernels that Fedora uses, and I might be able to get it to work by
mounting and modifying the ISO and putting in an older kernel. That
might cause other unanticipated problems of course, and that too would
be illegal under our security policy unless the kernel version I put in
could be supported outside of the Fedora update mechanism, but something
could be learned from this too. 

I would think this would be a kernel bug, but I'm guessing that as long
as it works under KVM, which is where Red Hat seems to be heading now,
that they won't consider it a bug. I have tried KVM and it works in some
circumstances, but it isn't nearly as robust as Xen, at least not yet,
so I want to use Xen on the production servers.


Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>