This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] CentOS 5.5, XEN-4.0 (gitco), Kernel 2.6.34-xenified and Fedo

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] CentOS 5.5, XEN-4.0 (gitco), Kernel 2.6.34-xenified and Fedora11-PV
From: Thomas Halinka <lists@xxxxxxxxx>
Date: Tue, 10 Aug 2010 01:17:30 +0200
Delivery-date: Mon, 09 Aug 2010 16:18:42 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Reply-to: lists@xxxxxxxxx
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx

im struggling with getting a Fedora 11 Domu up and running.

My Host is a HP DL380 g6 with CentOS 5.5 and XEN 4 from gitco installed.

The System runs several Linux-PV-DomUs like Debian Lenny, Ubuntu Lucid
and CentOS-55 without any problems.

But if i try to get stock F11 up and running.

Using Virt-install, xm create with KS-Install and Converting a working
HVM-Install did not suceed. The DomU is making IO, comsumes CPU-Time,
but Console and Network are not reachable/working?!

XENinified 2.6.34 uses xvc0 as console while pvops-enabled Kernels like
the Stock ( Fedora-Kernel use hvc0.

It triple-checked the existence of /dev/hvc0, inittab, securetty but
still no Console available

Tried following Kernel-Params:
extra = 'console=hvc0 earlyprintk=xen'
extra = 'console=hvc0 xencons=tty earlyprintk=xen'
extra = 'console=hvc0 xencons=hvc0 earlyprintk=xen'
extra = 'console=hvc0 xencons=xvc0 earlyprintk=xen'

but still no Luck :-(

Has Somebody a running stock-F11-PV-DomU up and running?

Any Ideas?!



PS: my pygrub does not work with timeout=0, maybe pygrub is broken?

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] CentOS 5.5, XEN-4.0 (gitco), Kernel 2.6.34-xenified and Fedora11-PV, Thomas Halinka <=