This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Debiam with Dom0 in Centos with Xen.

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Debiam with Dom0 in Centos with Xen.
From: Saulo Paillacho <saulo.paillacho@xxxxxxxxx>
Date: Wed, 30 Dec 2009 17:09:02 -0500
Delivery-date: Wed, 30 Dec 2009 14:09:53 -0800
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:date:message-id:subject :from:to:content-type; bh=i+MZ5Uyhk0yXgrnqm6YYxXKXy+JRUujWyPsdOgcvRgI=; b=uarC9G69DapwxMgm3AuFGj8giofpuEtEIG8lw8fVmm+T+4mQpAa8FzhUULhI7grSzE OJNlEdIuKhc/ut4RtI95SwzoHi1FrF+MT8h985ChgRC8/JL5Cp6rM+wtaA3Tw9XlwWLy yPowAefHvkZy50wM9kwg+Aedpbb6SUgvJrZgQ=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=KnI82wZxtdG+/a8Qlz5lGN0zKaT8DFfXCkqvcn1hYgmfj6GklZZYMu1SpdoClU9RbZ OZkoiB4NYM5pk5Y63pQSkHn4U2K5MKWFIqwBkctnaRlvKVEvmW2M/uqI0Cb/bC5fKu6c jAl2QXAoWk+uXCmIZnya9pYLIl8EfSlXjxvq8=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hi everyone.

I am Saulo from Ecuador, in South America.  I dont speak English very well.
This is my problem.

I hope to guide me in this problem.

I am intalling Debian as DomU on CentOS, I followed procedures:


Worked well on 32-bit platforms.

When I am installing on 64-bit platforms, I have changed i386 to amd64 and follow all the steps listed in link checks.

As a result not boot and get the same error.

Is there another setting that is missing to run on 64-bit platforms?

Details of the error:

xm create -c sisrvvir05
Using config file "/etc/xen/sisrvvir05".
Traceback (most recent call last):
File "/usr/bin/pygrub", line 656, in ?
chosencfg = run_grub(file, entry, fs)
File "/usr/bin/pygrub", line 515, in run_grub
File "/usr/lib64/python2.4/curses/wrapper.py", line 44, in wrapper
return func(stdscr, *args, **kwds)
File "/usr/bin/pygrub", line 511, in run_main
sel = g.run()
File "/usr/bin/pygrub", line 405, in run
File "/usr/bin/pygrub", line 430, in run_main
self.screen.addstr(20, 5, "Will boot selected entry in %2d seconds"
_curses.error: addstr() returned ERR
No handlers could be found for logger "xend"
Error: Boot loader didn't return any data!
Note: My kernel platform are:

Platform 64-bit Kernel: 2.6.18-128.1.16.el5xen
Platform 32-bit kernel :2.6.18-164. El5xen



Saulo Paillacho
Ingeniero Sistemas
(Mención Telemática)

096374207 / 3184107
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] Debiam with Dom0 in Centos with Xen., Saulo Paillacho <=