This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] 1TB disk size limit?

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] 1TB disk size limit?
From: Alexander Ivanov <apivanov@xxxxxxxxx>
Date: Wed, 9 Dec 2009 09:55:07 -0500
Delivery-date: Wed, 09 Dec 2009 06:55:48 -0800
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:reply-to:date:message-id :subject:from:to:content-type; bh=6bmo5sWb7yBSPTVIfAPbln1mBOOlq4L1iuW9Y3gOeoI=; b=focyeSHFrqvRmIXqzV7PNU0l9j8f7AJ9yGV0NkDeDX3Ic34dyuK7G6wKzHPney0f7U swphRov8+qLNb0wNdSZLS9ZHLi8qx4MTigKGyOKIkb3c66SIyeAVq8QJrWWKuSwYEkAF 7aXxA62Bje/tYByjSIaXpOJ+Q6I2oB1si+8ec=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:reply-to:date:message-id:subject:from:to:content-type; b=qmln5izpYgOlEK22/PDgYEouwM+9/G+RG9TX5rkWd2FsrVmu1R0/BpiOlccOmiOpCI xYIl5IwBLlmRcD7QoNqrVtHpt/6Nqw80wkfxIM9g4GZLwfnph9SHuxgijufQ/gIUjK9w K08smJPHPZImpL8Da/VvPgXJTbLoJNkDMD9Tk=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Reply-to: apivanov@xxxxxxxxx
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hello everybody,
after few weeks of trials I'm in final stage of rolling a new server into our production environment and just came across this problem. Basically I'm getting 'bad block' messages in Windows 2003 when trying to format a new disk in Windows VM. 

I'm running CentOS 5.4 with xen3.4.2 installed, tried both with GPLPV and standard qemu drivers, windows x32 and x64 - same result, as soon as newly added virt disk size goes beyond 1024G (or above 262144 extents) I get bad block error in windows system log and formatting fails. The server is DellR710 machine with 146G raid1 SAS (for VMs systems) and 1.8T RAID5(6x500G Near-line SAS disks with 1 hotswap) for backups. Needless to say formatting in Linux of the whole 1.8T vd goes fine (with full e2fsck check then).

Any ideas? Is my only option to split it in 2 virt disks?

Thank you,
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>