This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] Xen dom0 crash: "d0:v0: unhandled page fault (ec=0000)"

To: Andreas Kinzler <ml-xen-devel@xxxxxx>
Subject: Re: [Xen-devel] Xen dom0 crash: "d0:v0: unhandled page fault (ec=0000)"
From: Jeremy Fitzhardinge <jeremy@xxxxxxxx>
Date: Tue, 12 Oct 2010 11:49:29 -0700
Cc: "Alan J. Wylie" <NDA5OWUy@xxxxxxxxxxx>, xen-devel@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 12 Oct 2010 11:52:45 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <4CB41800.7050806@xxxxxx>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
References: <19629.39326.337589.71778@xxxxxxxxxxx> <4CB41800.7050806@xxxxxx>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100921 Fedora/3.1.4-1.fc13 Lightning/1.0b3pre Thunderbird/3.1.4
 On 10/12/2010 01:10 AM, Andreas Kinzler wrote:
> On 07.10.2010 11:57, Alan J. Wylie wrote:
>> System: Supermicro SM-SC825TQ-R720LPB, 8GB RAM
>> Motherboard: X8DTL
>> Processor: 1 x Intel XEON E5506 quad core
>> RAID controller: LSI MegaRAID SAS 8708
>> Bisected (by hand) to between
>> 69e50db2 (good)  "Merge commit 'v2.6.32.21' into
>> xen/next-2.6.32"
>> and
>> dda56688 (bad)             "Merge branch 'xen/next' into
>> xen/next-2.6.32"
>> ffffffff8100bd10 T get_phys_to_machine
>> ffffffff8100bd4c t pin_pagetable_pfn
> I am afflicted by this problem for a long while now. Should look very
> familiar to you. See
> http://lists.xensource.com/archives/html/xen-devel/2010-09/msg00758.html
> No solution till now.

Is it not fixed by current xen/stable-2.6.32.x kernels?


Xen-devel mailing list