This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] usb not working in dom0

To: xen-devel@xxxxxxxxxxxxxxxxxxxxx
Subject: [Xen-devel] usb not working in dom0
From: Adhamh Findlay <darwin@xxxxxxxxxx>
Date: Thu, 18 Nov 2004 23:02:46 -0800
Delivery-date: Fri, 19 Nov 2004 07:05:04 +0000
Envelope-to: xen+James.Bulpin@xxxxxxxxxxxx
List-archive: <http://sourceforge.net/mailarchive/forum.php?forum=xen-devel>
List-help: <mailto:xen-devel-request@lists.sourceforge.net?subject=help>
List-id: List for Xen developers <xen-devel.lists.sourceforge.net>
List-post: <mailto:xen-devel@lists.sourceforge.net>
List-subscribe: <https://lists.sourceforge.net/lists/listinfo/xen-devel>, <mailto:xen-devel-request@lists.sourceforge.net?subject=subscribe>
List-unsubscribe: <https://lists.sourceforge.net/lists/listinfo/xen-devel>, <mailto:xen-devel-request@lists.sourceforge.net?subject=unsubscribe>
Reply-to: darwin@xxxxxxxxxx
Sender: xen-devel-admin@xxxxxxxxxxxxxxxxxxxxx
User-agent: Mozilla Thunderbird 0.9 (Macintosh/20041103)

I have tried xen 2.0 and 2.0.1, but I can't get my USB mouse to work in either under Fedora or Debian as dom0.

I've tired recompiling the kernel after edited .config or used menuconfig, but no luck with either way.

Enabled legacy USB support got the light on the USB mouse to light up, but it still didn't move in X.
When I boot debian or fedora without Xen the mouse works fine.

Are there any tricks I missed to get USB support? Is there a way to verify that the new .config is being read when I recompile Xen?


This SF.Net email is sponsored by: InterSystems CACHE
FREE OODBMS DOWNLOAD - A multidimensional database that combines
robust object and relational technologies, making it a perfect match
for Java, C++,COM, XML, ODBC and JDBC. www.intersystems.com/match8
Xen-devel mailing list